<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Wilmington News Journal"/>
		<meta name="DC.contributor" content="Wilmington News Journal"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Wilmington News Journal, Wilmington OH - www.wnewsj.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://wnewsj.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@WilmingtonNews" />
		<meta name="twitter:title" content=" - Wilmington News Journal - wnewsj.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg" />
						<title>Clinton County September marriage licenses - Wilmington News Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.wnewsj.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" async src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clinton County September marriage licenses - Wilmington News Journal" />
<meta property="og:description" content="WILMINGTON &#8212; The following is a marriage licenses report from Clinton County Probate Court. It includes the names of the couple, their towns of residence, ages and occupations. Please be aware the News Journal offers free engagement and wedding announcements. To submit either a story after the wedding or to announce the engagement, email the &hellip;" />
<meta property="og:url" content="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2" />
<meta property="og:site_name" content="Wilmington News Journal" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-28T16:25:24-05:00" />
<meta property="og:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="WILMINGTON &#8212; The following is a marriage licenses report from Clinton County Probate Court. It includes the names of the couple, their towns of residence, ages and occupations. Please be aware the News Journal offers free engagement and wedding announcements. To submit either a story after the wedding or to announce the engagement, email the [&hellip;]" />
<meta name="twitter:title" content="Clinton County September marriage licenses - Wilmington News Journal" />
<meta name="twitter:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wnewsj.com\/","name":"Wilmington News Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wnewsj.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wnewsj.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wnewsj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.wnewsj.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.wnewsj.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.wnewsj.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.wnewsj.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/uploads/sites/22/e3af7880e64722e3e401b617771626cb.js?ver=1511903635'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.wnewsj.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '57066'
			}
		
</script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.wnewsj.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnewsj.com%2Fnews%2F57066%2Fclinton-county-september-marriage-licenses-2" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wnewsj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wnewsj.com%2Fnews%2F57066%2Fclinton-county-september-marriage-licenses-2&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Clinton County September marriage licenses" /><meta property="og:description" 	content="WILMINGTON &#8212; The following is a marriage licenses report from Clinton County Probate Court. It" /><meta property="og:image" 		content="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'News Journal',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=20459289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-57066 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18849"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="http://www.wnewsj.com/about-us">About Us</a></li>
	<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="http://www.wnewsj.com/advertise">Advertise</a></li>
	<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="http://www.wnewsj.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
	<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="http://www.wnewsj.com/reader-services">Reader Services</a></li>
	<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="http://www.wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18850"><a href="http://www.wnewsj.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://www.wnewsj.com/archives">Archives</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://www.wnewsj.com/circulars">Circulars</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18873"><a href="http://www.myinvestkit.com/wnewsj.com/">Finance</a></li>
	<li id="menu-item-34990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34990"><a href="http://www.wnewsj.com/president">President Trump</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://www.wnewsj.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://www.wnewsj.com/online-community">Online Community</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://www.wnewsj.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871"><a href="http://www.wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="http://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18853"><a href="http://www.wnewsj.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="http://www.wnewsj.com/formscores">Submit Scores</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="http://www.wnewsj.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
	<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
	<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
	<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
	<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18851"><a href="http://www.wnewsj.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="http://www.wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="http://www.wnewsj.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="http://www.wnewsj.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="http://www.wnewsj.com/comics">Comics</a></li>
	<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://www.wnewsj.com/contests">Contests</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="http://www.wnewsj.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://www.wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://www.wnewsj.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="http://www.wnewsj.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="http://www.wnewsj.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="http://www.wnewsj.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="http://www.wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="http://www.wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="http://www.wnewsj.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="http://www.wnewsj.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="http://www.wnewsj.com/tvgames">Games</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="http://www.wnewsj.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://www.wnewsj.com/tvsports">TV Sports</a></li>
	<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="http://www.wnewsj.com/tvmovies">Movies</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://www.wnewsj.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="http://www.wnewsj.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://www.wnewsj.com/tvnews">TV News</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="http://www.wnewsj.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="http://www.wnewsj.com/tvvideo">TV Video</a></li>
	<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="http://www.wnewsj.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-57066" class="post-57066 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2" title="4:25 pm" rel="bookmark"><time class="entry-date" datetime="2017-11-28T16:25:24+00:00">November 28, 2017</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.wnewsj.com/author/englewoodindependent-2-24" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Clinton County September marriage licenses</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.wnewsj.com/category/news" rel="tag">News</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>News Journal</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>WILMINGTON &#8212; <em>The following is a marriage licenses report from Clinton County Probate Court. It includes the names of the couple, their towns of residence, ages and occupations.</em></p>
<p><em>Please be aware the News Journal offers free engagement and wedding announcements. To submit either a story after the wedding or to announce the engagement, email the information and a photo to <em>wilmingtonohionewsjournal@gmail.com</em> . For more details, call 937-382-2574 and ask for the newsroom.</em></p>
<p><strong>The following people applied for and received a marriage license in September</strong>:</p>
<p>&#8226; Jeffrey Scott Horton, 33, an electrician, and Heather Marie Brynaert-Gammon, 29, a student, both of Midland.</p>
<p>&#8226; Caleb Jeffery Creigmile, 26, a factory worker, of Wilmington, and Ashley Nicole Wysong, 25, a registered nurse, of Clarksville.</p>
<p>&#8226; Jaytee Edmund Swanson, 28, unemployed, of Buford, Georgia, and Lauren Marie Cowman, 26, a sales representative, of Wilmington.</p>
<p>&#8226; Jason Deane Kiphart, 38, a teacher, and Valerie Ann Watson, 30, unemployed, both of Wilmington.</p>
<p>&#8226; Ivan Roy Castle, 55, a laborer, and Suzanne Honeysette, 44, an inspector, both of Wilmington.</p>
<p>&#8226; Shayla Paige Redrow, 19, a laborer, and Nathen Marcell Buckler, 19, a laborer, both of Wilmington.</p>
<p>&#8226; Jeffrey David Kincaid, 46, a shop foreman, and Laura Elizabeth Roth, 45, an accounting specialist, both of Wilmington.</p>
<p>&#8226; Earl Wayne Hamm, 40, an account manager, and Jacqueline Whitney Coyle, 34, a receptionist, both of Blanchester.</p>
<p>&#8226; Todd Aaron Chisman, 46, a factory worker, and Angela Kohleen Lewis, 46, an officer manager, both of Lynchburg.</p>
<p>&#8226; Adam James Rhoads, 36, a driver, of Sabina, and Misty Snow Spear, 40, a driver, of Clarksville.</p>
<p>&#8226; Diare Isaiah Bollard, a software developer, of Wilmington, and Sarah Jean Adkins, 39, a supervisor, of Dayton.</p>
<p>&#8226; Michael Wayne Prather, 60, a painter, of Thackerville, Oklahoma, and Brookbend Ferris, 62, retired, of Blanchester.</p>
<p>&#8226; Brandon Randolf Keller, 24, who works in hotel management, and Tiffany Marie Sowers, 25, a dental assistant, both of Clover, South Carolina.</p>
<p>&#8226; Courtney Marie Anders, 23, a guest service representative, and Vennasa Jo Ames, 24, a customer service representative, both of Wilmington.</p>
<p>&#8226; Zachary Edward Davidson, 29, a refrigeration technician, and Christina Michelle Daulton, 27, a retail store manager, both of Wilmington.</p>
<p>&#8226; Richard Gary Ritter, 38, a contractor, and Heather Nicole Harris, 34, a supervisor, both of Clarksville.</p>
<p>&#8226; Allen Lee Snider, 61, retired, and Paulette Mae Morgan, 61, a housewife, both of Blanchester.</p>
<p>&#8226; Philip Edward Kerkhove, 47, who works in shipping, and Bridget Rene Martin, 43, a clerk, both of Sabina.</p>
<p>&#8226; Jacob Julian Landy-Gaiton, 32, a contractor, and Carri Lynn LeForge, 34, a case manager, both of New Vienna.</p>
<p>&#8226; William Christopher Willis, 53, an architect, and Rhonda Marie Haun, 42, an accountant, both of Blanchester.</p>
<p>&#8226; Jeffrey David Carlson, 29, a store manager, and Amanda Lee Rudd, 28, a registered nurse, both of Midland.</p>
<p>&#8226; Danny Lee Williams, 59, a realtor, of Wilmington, and Donna Irene Shaffer, 57, self-employed, of Farmington, Pennsylvania.</p>
<p>&#8226; Mahlon John Stoltzfus, 24, a construction worker, of Sabina, and Jeanette Dawn Falb, 22, a cashier, of Columbiana, Ohio.</p>
<p>&#8226; Kyle Steven Conover, 31, a truck driver, and Katie Rhea Figart, 32, a laborer, both of Blanchester.</p>
<p>&#8226; Kevin Duane Moberly, 31, unemployed, and Summer Renae Elliott, 22, a C.S.R., both of Midland.</p>
<p>&#8226; Richard Anthony Pittillo, 29, unemployed, and Kristina Lynn Scholefield, 32, a crew member, both of Martinsville.</p>
<p>&#8226; Scott Allen Lemings, 45, who works in construction, and Kay Elizabeth Fooce, 49, a secretary, both of Sabina.</p>
<p>&#8226; Thomas Allen Meshefski, 48, an engineer, and Lori Jean Cross, 50, a legal assistant, both of New Vienna.</p>
<p>&#8226; Donald Stacy Storer, 41, a truck driver, and Kimberly Lynn Daugherty, 41, unemployed, both of New Vienna.</p>
<p>&#8226; Deven Richard Burdno, 24, an associate engineer, and Rebekah Danielle Bogan, 23, who works in customer service, both of Pittsburgh, Pennsylvania.</p>
<p>&#8226; Jason Russell Neanover, 42, an inventory manager, and Teresa Marie Morris, 50, who works in customer service, both of Sabina.</p>
<p>&#8226; Bryan Michael Davis, 42, a mechanic, and Robin Gay Vaughn, 43, a nurse, both of Wilmington.</p>
<p>&#8226; Brian Thomas Olmo, 32, a financial advisor, and Stephanie Jan Bauer, 32, a financial advisor, both of San Francisco, California.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_Weddings_cmyk.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>News Journal</p>
<p></bylineMeta></div>
				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:12 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/57051/wilmington-city-schools-using-positive-behavioral-supports-to-address-buildings-climates#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/57051/wilmington-city-schools-using-positive-behavioral-supports-to-address-buildings-climates" title="Wilmington City Schools using positive behavioral supports to address buildings &#8216;climates&#8217;" rel="bookmark">Wilmington City Schools using positive behavioral supports to address buildings &#8216;climates&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/57051/wilmington-city-schools-using-positive-behavioral-supports-to-address-buildings-climates" title="Wilmington City Schools using positive behavioral supports to address buildings &#8216;climates&#8217;" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_WCS-Logo-300x113.jpg" alt="Wilmington City Schools using positive behavioral supports to address buildings &#8216;climates&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:40 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/56971/council-on-aging-is-lone-bidder-to-administer-the-clinton-county-elderly-services-program#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/56971/council-on-aging-is-lone-bidder-to-administer-the-clinton-county-elderly-services-program" title="Council on Aging is lone bidder to administer the Clinton County Elderly Services Program" rel="bookmark">Council on Aging is lone bidder to administer the Clinton County Elderly Services Program</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/56971/council-on-aging-is-lone-bidder-to-administer-the-clinton-county-elderly-services-program" title="Council on Aging is lone bidder to administer the Clinton County Elderly Services Program" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_steed-217x300.jpg" alt="Council on Aging is lone bidder to administer the Clinton County Elderly Services Program" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:00 pm						<br> Updated: 11:46 am.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/56762/illuminated-parade-a-hometown-holidazzler#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/56762/illuminated-parade-a-hometown-holidazzler" title="Illuminated parade a HomeTown HoliDazzler" rel="bookmark">Illuminated parade a HomeTown HoliDazzler</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/56762/illuminated-parade-a-hometown-holidazzler" title="Illuminated parade a HomeTown HoliDazzler" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/11/web1_gumley-4-5-300x240.jpg" alt="Illuminated parade a HomeTown HoliDazzler" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'wilmingtonnewsjournal';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.wnewsj.com/news/57066/clinton-county-september-marriage-licenses-2" title="Permalink to Clinton County September marriage licenses" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-57066 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.wnewsj.com/sports/local-sports-1/57061/div-ii-div-iii-all-ohio-football-teams" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463763878250" class="aw-widget-current"  data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://wnewsj.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
					<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'wilmingtonnewsjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://civitasmedia.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://civitasmedia.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
								<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2017 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:937-382-2574" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</a></p>
						<p><a href="tel:937-382-4392" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">761 Nelson Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.wnewsj.com%2Fnews%2F57066%2Fclinton-county-september-marriage-licenses-2&t=Clinton+County+September+marriage+licenses" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Clinton+County+September+marriage+licenses&url=http%3A%2F%2Fwww.wnewsj.com%2Fnews%2F57066%2Fclinton-county-september-marriage-licenses-2" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.wnewsj.com%2Fnews%2F57066%2Fclinton-county-september-marriage-licenses-2" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><link rel='stylesheet' id='dfp-css'  href='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wnewsj.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["news"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["news"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>