<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
		<meta name="geo.region" content="US-OH"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Wilmington News Journal"/>
		<meta name="DC.contributor" content="Wilmington News Journal"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="AIM Media Midwest"/>
		<meta name="DC.title" content="Wilmington News Journal, Wilmington OH - www.wnewsj.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://wnewsj.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@WilmingtonNews" />
		<meta name="twitter:title" content=" - Wilmington News Journal - wnewsj.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" />
						<title>Wind, ice and cold are making this Olympics too wintry - Wilmington News Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wind, ice and cold are making this Olympics too wintry - Wilmington News Journal" />
<meta property="og:description" content="PYEONGCHANG, South Korea (AP) &#8212; The Winter Olympics are supposed to be cold, of course. Just maybe not THIS cold. Wind and ice pellets left Olympic snowboarders simply trying to stay upright in conditions that many felt were unfit for competition, the best ski jumpers on the planet dealing with swirling gusts and biathletes aiming &hellip;" />
<meta property="og:url" content="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" />
<meta property="og:site_name" content="Wilmington News Journal" />
<meta property="article:section" content="Local Sports 1" />
<meta property="article:published_time" content="2018-02-12T08:41:53-05:00" />
<meta property="og:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="PYEONGCHANG, South Korea (AP) &#8212; The Winter Olympics are supposed to be cold, of course. Just maybe not THIS cold. Wind and ice pellets left Olympic snowboarders simply trying to stay upright in conditions that many felt were unfit for competition, the best ski jumpers on the planet dealing with swirling gusts and biathletes aiming [&hellip;]" />
<meta name="twitter:title" content="Wind, ice and cold are making this Olympics too wintry - Wilmington News Journal" />
<meta name="twitter:image" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.wnewsj.com\/","name":"Wilmington News Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.wnewsj.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wnewsj.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wnewsj.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs2-css'  href='http://www.wnewsj.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pagepeelprocss-css'  href='http://www.wnewsj.com/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='paginationstyle-css'  href='http://www.wnewsj.com/wp-content/plugins/faster-pagination/assests/pagination.css?ver=2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.wnewsj.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/simple-staff-list-custom.css?ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://www.wnewsj.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2015.11.29' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/style.css?ver=013018' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/js/scripts.js?ver=1.0.0'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.wnewsj.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d40d2f553e","essb3_plugin_url":"http:\/\/www.wnewsj.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"http:\/\/www.wnewsj.com\/","essb3_postfloat_stay":false,"post_id":63409};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.wnewsj.com/wp-content/themes/aim-dc-medium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.wnewsj.com/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-270x270.png" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
				<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  '',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
</head>
		<body class="post-template-default single single-post postid-63409 single-format-standard custom-background">
	<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://www.jobmatchohio.com/" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18849"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="http://www.wnewsj.com/about-us">About Us</a></li>
	<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="http://www.wnewsj.com/advertise">Advertise</a></li>
	<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="http://www.wnewsj.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
	<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="http://www.wnewsj.com/reader-services">Reader Services</a></li>
	<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="http://www.wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="http://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18850"><a href="http://www.wnewsj.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="http://www.wnewsj.com/archives">Archives</a></li>
	<li id="menu-item-18867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18867"><a href="http://www.wnewsj.com/circulars">Circulars</a></li>
	<li id="menu-item-18873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18873"><a href="http://www.myinvestkit.com/wnewsj.com/">Finance</a></li>
	<li id="menu-item-34990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34990"><a href="http://www.wnewsj.com/president">President Trump</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="http://www.wnewsj.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="http://www.wnewsj.com/online-community">Online Community</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="http://www.wnewsj.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-18871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871"><a href="http://www.wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="http://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18853"><a href="http://www.wnewsj.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="http://www.wnewsj.com/formscores">Submit Scores</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="http://www.wnewsj.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
	<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
	<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
	<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
	<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18851"><a href="http://www.wnewsj.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="http://www.wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="http://www.wnewsj.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="http://www.wnewsj.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="http://www.wnewsj.com/comics">Comics</a></li>
	<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://www.wnewsj.com/contests">Contests</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="http://www.wnewsj.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-18881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18881"><a href="http://www.wnewsj.com/specialsections">Special Sections</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="http://www.wnewsj.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="http://www.wnewsj.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="http://www.wnewsj.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="http://www.wnewsj.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="http://www.wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="http://www.wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="http://www.wnewsj.com/entertainment">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="http://www.wnewsj.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="http://www.wnewsj.com/tvgames">Games</a></li>
	<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="http://www.wnewsj.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="http://www.wnewsj.com/tvsports">TV Sports</a></li>
	<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="http://www.wnewsj.com/tvmovies">Movies</a></li>
	<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="http://www.wnewsj.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="http://www.wnewsj.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="http://www.wnewsj.com/tvnews">TV News</a></li>
	<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="http://www.wnewsj.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="http://www.wnewsj.com/tvvideo">TV Video</a></li>
	<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="http://www.wnewsj.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div id="search-icon" onclick="location.href='/search';"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-63409" class="post-63409 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports-1">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="8:41 am" rel="bookmark"><time class="entry-date date published" datetime="2018-02-12T08:41:53+00:00">February 12, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.wnewsj.com/author/englewoodindependent-2-24" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Wind, ice and cold are making this Olympics too wintry</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.wnewsj.com/category/sports/local-sports-1" rel="tag">Local Sports 1</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-373be3e46f364b1d978d833e20ac0d7d.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-373be3e46f364b1d978d833e20ac0d7d.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Course crew are shrouded in snow as they slip slide to the finish after the women's giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Christophe Ena)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-d432fc20a8214057aa6b582c19c76888.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-d432fc20a8214057aa6b582c19c76888.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The finish line and Olympic rings shrouded in snow as they carry ski gates after the women's giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Michael Probst)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Wind gust engulfs the half pipe course during the women's halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Gregory Bull)</p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																											
		
	
	
	
			
																		</div>
		<article>
		<p>PYEONGCHANG, South Korea (AP) &#8212; The Winter Olympics are supposed to be cold, of course. Just maybe not THIS cold. </p>
<p>Wind and ice pellets left Olympic snowboarders simply trying to stay upright in conditions that many felt were unfit for competition, the best ski jumpers on the planet dealing with swirling gusts and biathletes aiming to shoot straight.</p>
<p>All around the games, athletes and fans are dealing with conditions that have tested even the most seasoned winter sports veterans.</p>
<p>Low temperatures have hovered in the single digits, dipping below zero with unforgiving gusts whipping at 45 mph (70 kph) making it feel much colder. Organizers have shuffled schedules, and shivering spectators left events early.</p>
<p>The raw air sent hundreds of fans to the exits Sunday when qualifying was called off after women&#8217;s slopestyle devolved into a mess of mistakes, and Monday&#8217;s final started 75 minutes late. Of the 50 runs, 41 ended with a fall or a rider essentially giving up.</p>
<p>American Jamie Anderson won the gold medal by watching most of her competitors struggle, and then completing a conservative run that paled in comparison to her winning performance at the X Games just two weeks ago.</p>
<p>&#8220;It has to be absolutely petrifying, terrifying, being up that high in the air, and having a gust 30 mph coming sideways at you,&#8221; said United States Ski and Snowboard Association CEO Tiger Shaw.</p>
<p>Many of the snowboarders didn&#8217;t think they should have been out there.</p>
<p>&#8220;You&#8217;re going up the chairlift and you see these little tornadoes,&#8221; said Czech snowboarder Sarka Pancohova, who finished 16th, &#8220;and you&#8217;re like, &#8216;What is this?&#8217;&#8221;</p>
<p>At ski jumping, giant netting was set up to reduce the wind that can blow at three times the optimal velocity for the sport. Didn&#8217;t help all that much, though: The men&#8217;s normal hill final on Saturday was pushed back repeatedly and eventually finished after midnight.</p>
<p>&#8220;It was unbelievably cold,&#8221; said Japan&#8217;s Noriaki Kasai, competing at his record eighth Olympics. &#8220;The noise of the wind at the top of the jump was incredible. I&#8217;ve never experienced anything like that on the World Cup circuit. I said to myself, &#8216;Surely, they are going to cancel this.&#8217;&#8221;</p>
<p>Alpine skiing, meanwhile, still hasn&#8217;t been able to get started at all, leaving stars like Mikaela Shiffrin of the U.S. and Aksel Lund Svindal of Norway waiting for their turn in the spotlight. Each of the first two races on the program &#8212; the men&#8217;s downhill Sunday, and the women&#8217;s giant slalom Monday &#8212; were called off hours before they were supposed to begin. Both of those have been moved to Thursday, when things are supposed to become slightly more manageable.</p>
<p>The forecast calls for more high winds Tuesday and Wednesday.</p>
<p>&#8220;I am pretty sure that soon,&#8221; men&#8217;s race director Markus Waldner said with a wry smile, &#8220;we will have a race.&#8221;</p>
<p>Until then, he and other officials are left trying to come up with contingency plans and ways to get the full 11-race Alpine program completed before the Olympics are scheduled to close on Feb. 25.</p>
<p>As it is, logistical complications are real concerns.</p>
<p>Waldner pointed out that he needs to figure out a way to get three men&#8217;s races &#8212; the combined, downhill and super-G &#8212; completed by Friday, because there is only one hotel right by the speed course at the Jeongseon Alpine Center. The male skiers need to vacate their rooms to make way for their female counterparts, whose speed events are supposed to begin Saturday.</p>
<p>&#8220;Now, it&#8217;s getting tight,&#8221; he said.</p>
<p>Even those attending indoor events have been tested. Long, cold waits for buses have left workers, media and fans complaining.</p>
<p>Those involved in winter sports are used to this sort of thing, of course.</p>
<p>At the 2007 Alpine world championships in Sweden, for example, strong winds wiped out first three days of competition. At the 1993 world championships in Japan, the men&#8217;s super-G was never contested.</p>
<p>Can happen the other way, too. At the 2010 Vancouver Games, the first two Alpine races were postponed because of rain and &#8212; get this &#8212; too-warm temperatures in the 40s (below 10 Celsius). The entire Alpine world championships slated for Spain in 1995 were rescheduled for a whole year later because of a lack of snow.</p>
<p>&#8220;That&#8217;s a piece of the puzzle that, I guess, fortunately or unfortunately is part of our world,&#8221; U.S. Alpine men&#8217;s speed coach Johno McBride said. &#8220;You&#8217;re dealing with Mother Nature.&#8221;</p>
<p>___</p>
<p>More AP Olympic coverage: https://wintergames.ap.org/</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-373be3e46f364b1d978d833e20ac0d7d.jpg"></p>
<div class="neCaption">Course crew are shrouded in snow as they slip slide to the finish after the women&#8217;s giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Christophe Ena)</div>
</div>
<div class="metaInfo"><photo0>http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-373be3e46f364b1d978d833e20ac0d7d.jpg</photo0><caption0>Course crew are shrouded in snow as they slip slide to the finish after the women&#8217;s giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Christophe Ena)</caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-d432fc20a8214057aa6b582c19c76888.jpg"></p>
<div class="neCaption">The finish line and Olympic rings shrouded in snow as they carry ski gates after the women&#8217;s giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Michael Probst)</div>
</div>
<div class="metaInfo"><photo1>http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-d432fc20a8214057aa6b582c19c76888.jpg</photo1><caption1>The finish line and Olympic rings shrouded in snow as they carry ski gates after the women&#8217;s giant slalom was postponed due to high winds at the 2018 Winter Olympics at the Yongpyong Alpine Center, Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Michael Probst)</caption1><photoCredit1></photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg"></p>
<div class="neCaption">Wind gust engulfs the half pipe course during the women&#8217;s halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Gregory Bull)</div>
</div>
<div class="metaInfo"><photo2>http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg</photo2><caption2>Wind gust engulfs the half pipe course during the women&#8217;s halfpipe qualifying at Phoenix Snow Park at the 2018 Winter Olympics in Pyeongchang, South Korea, Monday, Feb. 12, 2018. (AP Photo/Gregory Bull)</caption2><photoCredit2></photoCredit2></div>
</div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1930299232 essb_width_flex print-no" id="essb_displayed_bottom_1930299232" data-essb-postid="63409" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="1930299232"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1930299232&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;counturl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;twitter&#39;,&#39;1930299232&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1930299232&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1930299232&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1930299232&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1930299232 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1930299232'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1930299232"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_536217004 essb_width_columns_3 print-no" id="essb_displayed_more_popup_536217004" data-essb-postid="63409" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="536217004"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;counturl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;twitter&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;google&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;linkedin&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;digg&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&v=5&#39;,&#39;del&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;stumbleupon&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&u=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&u=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;tumblr&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;vk&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%252C%2Bice%2Band%2Bcold%2Bare%2Bmaking%2Bthis%2BOlympics%2Btoo%2Bwintry&description=PYEONGCHANG%2C+South+Korea+%28AP%29+%26%238212%3B+The+Winter+Olympics+are+supposed+to+be+cold%2C+of+course.+Just+maybe+not+THIS+cold.+Wind+and+ice+pellets+left+Olympic+snowboarders+simply+trying+to+stay+upright+in+conditions+that+many+felt+were+unfit+for+competition%2C+the+best+ski+jumpers+on+the+planet+dealing+with+swirling+gusts+and+biathletes+aiming+to+shoot+straight.All+around+the+games%2C+athletes+and+fans+are+dealing+with+conditions+that+have+tested+even+the+most+seasoned+winter+sports+veterans.Low+temperatures+have+hovered+in+the+single+digits%2C+dipping+below+zero+with+unforgiving+gusts+whipping+at+45+mph+%2870+kph%29+making+it+feel+much+colder.+Organizers+have+shuffled+schedules%2C+and+shivering+spectators+left+events+early.The+raw+air+sent+hundreds+of+fans+to+the+exits+Sunday+when+qualifying+was+called+off+after+women%26%238217%3Bs+slopestyle+devolved+into+a+mess+of+mistakes%2C+and+Monday%26%238217%3Bs+final+started+75+minutes+late.+Of+the+50+runs%2C+41+ended+with+a+fall+or+a+rider+essentially+giving+up.American+Jamie+Anderson+won+the+gold+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%252C%2Bice%2Band%2Bcold%2Bare%2Bmaking%2Bthis%2BOlympics%2Btoo%2Bwintry&description=PYEONGCHANG%2C+South+Korea+%28AP%29+%26%238212%3B+The+Winter+Olympics+are+supposed+to+be+cold%2C+of+course.+Just+maybe+not+THIS+cold.+Wind+and+ice+pellets+left+Olympic+snowboarders+simply+trying+to+stay+upright+in+conditions+that+many+felt+were+unfit+for+competition%2C+the+best+ski+jumpers+on+the+planet+dealing+with+swirling+gusts+and+biathletes+aiming+to+shoot+straight.All+around+the+games%2C+athletes+and+fans+are+dealing+with+conditions+that+have+tested+even+the+most+seasoned+winter+sports+veterans.Low+temperatures+have+hovered+in+the+single+digits%2C+dipping+below+zero+with+unforgiving+gusts+whipping+at+45+mph+%2870+kph%29+making+it+feel+much+colder.+Organizers+have+shuffled+schedules%2C+and+shivering+spectators+left+events+early.The+raw+air+sent+hundreds+of+fans+to+the+exits+Sunday+when+qualifying+was+called+off+after+women%26%238217%3Bs+slopestyle+devolved+into+a+mess+of+mistakes%2C+and+Monday%26%238217%3Bs+final+started+75+minutes+late.+Of+the+50+runs%2C+41+ended+with+a+fall+or+a+rider+essentially+giving+up.American+Jamie+Anderson+won+the+gold+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;reddit&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&pic=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&pic=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&#39;,&#39;weibo&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;pocket&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;xing&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;ok&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;mwp&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'whatsapp', '536217004', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;meneame&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&n=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&n=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;blogger&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;amazon&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;yahoomail&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;aol&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&h=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&h=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;newsvine&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;hackernews&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;evernote&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;myspace&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&description=&#39;,&#39;mailru&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;viadeo&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'line', '536217004', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;flipboard&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '536217004', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&image=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&image=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;sms&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'viber', '536217004', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'telegram', '536217004', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('536217004'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;skype&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;kakaotalk&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wind, ice and cold are making this Olympics too wintry&event=%3Ca+href%3D%22http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry%22%3EWind%2C+ice+and+cold+are+making+this+Olympics+too+wintry%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wind, ice and cold are making this Olympics too wintry&event=%3Ca+href%3D%22http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry%22%3EWind%2C+ice+and+cold+are+making+this+Olympics+too+wintry%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;yammer&#39;,&#39;536217004&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '536217004', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1930299232" onclick="essb.toggle_less_popup('1930299232'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-536217004 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('536217004');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-536217004" onclick="essb.subscribe_popup_close('536217004');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit dfw-lazy-load'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 15px 8px 50px;">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   3:34 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/63324/sabina-mayor-hopes-fundraising-can-help-pave-bike-trail#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/63324/sabina-mayor-hopes-fundraising-can-help-pave-bike-trail" title="Sabina mayor hopes fundraising can help pave bike trail" rel="bookmark">Sabina mayor hopes fundraising can help pave bike trail</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/63324/sabina-mayor-hopes-fundraising-can-help-pave-bike-trail" title="Sabina mayor hopes fundraising can help pave bike trail" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_DSC_0338-195x300.jpg" alt="Sabina mayor hopes fundraising can help pave bike trail" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   4:28 pm						<br> Updated: 11:02 am.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/63092/slate-set-for-may-primary-ellis-vs-wilkin-in-gop-race-cm-seeks-income-tax#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/63092/slate-set-for-may-primary-ellis-vs-wilkin-in-gop-race-cm-seeks-income-tax" title="Slate set for May primary: Ellis vs. Wilkin in GOP race; CM seeks income tax" rel="bookmark">Slate set for May primary: Ellis vs. Wilkin in GOP race; CM seeks income tax</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/63092/slate-set-for-may-primary-ellis-vs-wilkin-in-gop-race-cm-seeks-income-tax" title="Slate set for May primary: Ellis vs. Wilkin in GOP race; CM seeks income tax" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_primary-elections-clip-art-1-300x188.jpg" alt="Slate set for May primary: Ellis vs. Wilkin in GOP race; CM seeks income tax" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:29 am						<br> Updated: 11:30 am.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.wnewsj.com/news/63048/scraping-chipping-shoveling-clinton-countians-dig-out#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.wnewsj.com/news/63048/scraping-chipping-shoveling-clinton-countians-dig-out" title="Scraping, chipping, shoveling: Clinton Countians dig out" rel="bookmark">Scraping, chipping, shoveling: Clinton Countians dig out</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.wnewsj.com/news/63048/scraping-chipping-shoveling-clinton-countians-dig-out" title="Scraping, chipping, shoveling: Clinton Countians dig out" rel="bookmark"><img src="http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_dan-1-210x300.jpg" alt="Scraping, chipping, shoveling: Clinton Countians dig out" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments (<span class="disqus-comment-count" data-disqus-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry">0</span>)</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'wilmingtonnewsjournal';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "http://" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="Permalink to Wind, ice and cold are making this Olympics too wintry" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-63409 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.wnewsj.com/sports/local-sports-1/63404/no-6-cincinnati-routs-short-handed-smu-for-16th-win-in-row" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="http://www.wnewsj.com/sports/local-sports-1/63411/north-korea-won-pyeongchang-political-gold-but-whats-next" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463763878250" class="aw-widget-current"  data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://wnewsj.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
					<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
			</aside>
<aside>
<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'wilmingtonnewsjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'https://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					text-align: center;
					z-index:1000;
					}
			</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">761 Nelson Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_1055871616 print-no" id="essb_displayed_sidebar_1055871616" data-essb-postid="63409" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="1055871616"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1055871616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;counturl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;twitter&#39;,&#39;1055871616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1055871616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1055871616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1055871616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1055871616 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1055871616'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1055871616"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_1793183317 essb_width_columns_3 print-no" id="essb_displayed_more_popup_1793183317" data-essb-postid="63409" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="1793183317"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;counturl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;twitter&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;google&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;linkedin&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;digg&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&v=5&#39;,&#39;del&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;stumbleupon&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&u=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&u=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;tumblr&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;vk&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%252C%2Bice%2Band%2Bcold%2Bare%2Bmaking%2Bthis%2BOlympics%2Btoo%2Bwintry&description=PYEONGCHANG%2C+South+Korea+%28AP%29+%26%238212%3B+The+Winter+Olympics+are+supposed+to+be+cold%2C+of+course.+Just+maybe+not+THIS+cold.+Wind+and+ice+pellets+left+Olympic+snowboarders+simply+trying+to+stay+upright+in+conditions+that+many+felt+were+unfit+for+competition%2C+the+best+ski+jumpers+on+the+planet+dealing+with+swirling+gusts+and+biathletes+aiming+to+shoot+straight.All+around+the+games%2C+athletes+and+fans+are+dealing+with+conditions+that+have+tested+even+the+most+seasoned+winter+sports+veterans.Low+temperatures+have+hovered+in+the+single+digits%2C+dipping+below+zero+with+unforgiving+gusts+whipping+at+45+mph+%2870+kph%29+making+it+feel+much+colder.+Organizers+have+shuffled+schedules%2C+and+shivering+spectators+left+events+early.The+raw+air+sent+hundreds+of+fans+to+the+exits+Sunday+when+qualifying+was+called+off+after+women%26%238217%3Bs+slopestyle+devolved+into+a+mess+of+mistakes%2C+and+Monday%26%238217%3Bs+final+started+75+minutes+late.+Of+the+50+runs%2C+41+ended+with+a+fall+or+a+rider+essentially+giving+up.American+Jamie+Anderson+won+the+gold+&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%252C%2Bice%2Band%2Bcold%2Bare%2Bmaking%2Bthis%2BOlympics%2Btoo%2Bwintry&description=PYEONGCHANG%2C+South+Korea+%28AP%29+%26%238212%3B+The+Winter+Olympics+are+supposed+to+be+cold%2C+of+course.+Just+maybe+not+THIS+cold.+Wind+and+ice+pellets+left+Olympic+snowboarders+simply+trying+to+stay+upright+in+conditions+that+many+felt+were+unfit+for+competition%2C+the+best+ski+jumpers+on+the+planet+dealing+with+swirling+gusts+and+biathletes+aiming+to+shoot+straight.All+around+the+games%2C+athletes+and+fans+are+dealing+with+conditions+that+have+tested+even+the+most+seasoned+winter+sports+veterans.Low+temperatures+have+hovered+in+the+single+digits%2C+dipping+below+zero+with+unforgiving+gusts+whipping+at+45+mph+%2870+kph%29+making+it+feel+much+colder.+Organizers+have+shuffled+schedules%2C+and+shivering+spectators+left+events+early.The+raw+air+sent+hundreds+of+fans+to+the+exits+Sunday+when+qualifying+was+called+off+after+women%26%238217%3Bs+slopestyle+devolved+into+a+mess+of+mistakes%2C+and+Monday%26%238217%3Bs+final+started+75+minutes+late.+Of+the+50+runs%2C+41+ended+with+a+fall+or+a+rider+essentially+giving+up.American+Jamie+Anderson+won+the+gold+&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;reddit&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&pic=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&pic=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&#39;,&#39;weibo&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;pocket&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;xing&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;ok&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;mwp&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'whatsapp', '1793183317', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;meneame&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&n=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&n=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;blogger&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;amazon&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;yahoomail&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&body=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;aol&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&h=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&h=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;newsvine&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;hackernews&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;evernote&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://myspace.com/post?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;myspace&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&description=&#39;,&#39;mailru&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;viadeo&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'line', '1793183317', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&#39;,&#39;flipboard&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1793183317', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&image=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&title=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&image=http://www.wnewsj.com/wp-content/uploads/sites/22/2018/02/web1_119843301-f260f3010bdc4ed0b03dfdf8ee041d05.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;sms&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'viber', '1793183317', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'telegram', '1793183317', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1793183317'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;skype&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;kakaotalk&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wind, ice and cold are making this Olympics too wintry&event=%3Ca+href%3D%22http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry%22%3EWind%2C+ice+and+cold+are+making+this+Olympics+too+wintry%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wind, ice and cold are making this Olympics too wintry&event=%3Ca+href%3D%22http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry%22%3EWind%2C+ice+and+cold+are+making+this+Olympics+too+wintry%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;yammer&#39;,&#39;1793183317&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1793183317', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1055871616" onclick="essb.toggle_less_popup('1055871616'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1793183317 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1793183317');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1793183317" onclick="essb.subscribe_popup_close('1793183317');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_504036960 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_504036960" data-essb-postid="63409" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="504036960"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&t=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&redirect_uri=http://www.wnewsj.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;504036960&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wind%2C+ice+and+cold+are+making+this+Olympics+too+wintry&amp;url=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&amp;counturl=http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;twitter&#39;,&#39;504036960&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;504036960&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_504036960 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('504036960'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_504036960"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_762862543 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_762862543" data-essb-postid="63409" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-twitter-url="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry" data-essb-instance="762862543"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;762862543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;762862543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.tracking_only('', 'whatsapp', '762862543', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry" title="" onclick="essb.window(&#39;sms:&body=Wind%2C%20ice%20and%20cold%20are%20making%20this%20Olympics%20too%20wintry%20http%3A%2F%2Fwww.wnewsj.com%2Fsports%2Flocal-sports-1%2F63409%2Fwind-ice-and-cold-are-making-this-olympics-too-wintry&#39;,&#39;sms&#39;,&#39;762862543&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_504036960" onclick="essb.toggle_less_popup('504036960'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.2.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"006760740251580310761:ywcmp9dulfo"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["http:\/\/www.wnewsj.com\/wp-content\/uploads\/sites\/22\/2018\/01\/100x100.jpg"],"largeImageUrl":["http:\/\/www.wnewsj.com\/wp-content\/uploads\/sites\/22\/2018\/02\/500x500-1.jpg"],"peelColorStart":["#494949"],"peelColorEnd":["#707070"],"pagePeelTargetUrl":["https:\/\/aim-miami-print-center.s3.amazonaws.com\/OHDigitalLandingPages\/Jan2018\/OH-OWCC-4.pdf"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js?ver=0.2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["local-sports-1"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wnewsj.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.2.0.1'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["local-sports-1"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100]]},{"browser":[769,1],"ad_sizes":[[300,100]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><h1>Thank You!</h1>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/wnewsj" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/WilmingtonNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @WilmingtonNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  Wind, ice and cold are making this Olympics too wintry.  Here is a link to that story:  <a href="http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry">http://www.wnewsj.com/sports/local-sports-1/63409/wind-ice-and-cold-are-making-this-olympics-too-wintry</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1497365672"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.wnewsj.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-after-share-close.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today.";var essb_mailform_opened = false; function essb_open_mailform(unique_id) { jQuery.fn.extend({ center: function () { return this.each(function() { var top = (jQuery(window).height() - jQuery(this).outerHeight()) / 2; var left = (jQuery(window).width() - jQuery(this).outerWidth()) / 2; jQuery(this).css({position:'fixed', margin:0, top: (top > 0 ? top : 0)+'px', left: (left > 0 ? left : 0)+'px'}); }); } }); if (essb_mailform_opened) { essb_close_mailform(unique_id); return; } var sender_element = jQuery(".essb_"+unique_id); if (!sender_element.length) return; var sender_post_id = jQuery(sender_element).attr("data-essb-postid") || ""; jQuery("#essb_mail_instance").val(unique_id); jQuery("#essb_mail_post").val(sender_post_id); var win_width = jQuery( window ).width(); var win_height = jQuery(window).height(); var doc_height = jQuery('document').height(); var base_width = 300; if (win_width < base_width) { base_width = win_width - 30; } var height_correction = 20; var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).css( { width: base_width+'px'}); var popup_height = jQuery(element_class).outerHeight(); if (popup_height > (win_height - 30)) { jQuery(element_class).css( { height: (win_height - height_correction)+'px'}); } jQuery("#essb_mailform_from").val(""); jQuery("#essb_mailform_to").val(""); if (jQuery("#essb_mailform_c").length) jQuery("#essb_mailform_c").val(""); jQuery(element_class_shadow).css( { height: (win_height)+'px'}); jQuery(element_class).center(); jQuery(element_class).slideDown(200); jQuery(element_class_shadow).fadeIn(200); essb_mailform_opened = true; essb.tracking_only("", "mail", unique_id); }; function essb_close_mailform() { var element_class = ".essb_mailform"; var element_class_shadow = ".essb_mailform_shadow"; jQuery(element_class).fadeOut(200); jQuery(element_class_shadow).fadeOut(200); essb_mailform_opened = false; }; function essb_mailform_send() { var sender_email = jQuery("#essb_mailform_from").val(); var recepient_email = jQuery("#essb_mailform_to").val(); var captcha_validate = jQuery("#essb_mailform_c").length ? true : false; var captcha = captcha_validate ? jQuery("#essb_mailform_c").val() : ""; var custom_message = jQuery("#essb_mailform_custom").length ? jQuery("#essb_mailform_custom").val() : ""; if (sender_email == "" || recepient_email == "" || (captcha == "" && captcha_validate)) { alert("Please fill all fields in form!"); return; } var mail_salt = jQuery("#essb_mail_salt").val(); var instance_post_id = jQuery("#essb_mail_post").val(); console.log("mail salt = " + mail_salt); if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { "action": "essb_mail_action", "post_id": instance_post_id, "from": sender_email, "to": recepient_email, "c": captcha, "cu": custom_message, "salt": mail_salt, "nonce": essb_settings.essb3_nonce }, function (data) { if (data) { console.log(data); alert(data["message"]); if (data["code"] == "1") essb_close_mailform(); }},'json'); } };</script><script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
</body>
</html>