<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" typeof="og:article">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Wilmington"/>
<meta name="theme-color" content="#022452">
				<meta name="twitter:site" content="@WilmingtonNews" />
								<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" />
						<title>The victory God has for you - Wilmington News Journal</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Do you remember the old spiritual &#8220;Joshua Fit the Battle of Jericho&#8221;? I remember singing that a lot as a child with others, either in Sunday Sc"/>
<link rel="canonical" href="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The victory God has for you - Wilmington News Journal" />
<meta property="og:description" content="Do you remember the old spiritual &#8220;Joshua Fit the Battle of Jericho&#8221;? I remember singing that a lot as a child with others, either in Sunday Sc" />
<meta property="og:url" content="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" />
<meta property="og:site_name" content="Wilmington News Journal" />
<meta property="article:section" content="Religion" />
<meta property="article:published_time" content="2021-02-25T12:27:23-05:00" />
<meta property="og:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" />
<meta property="og:image:secure_url" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" />
<meta property="og:image:width" content="565" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Do you remember the old spiritual &#8220;Joshua Fit the Battle of Jericho&#8221;? I remember singing that a lot as a child with others, either in Sunday Sc" />
<meta name="twitter:title" content="The victory God has for you - Wilmington News Journal" />
<meta name="twitter:image" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.wnewsj.com\/","name":"Wilmington News Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wnewsj.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.wnewsj.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='essb-userstyles-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/essb-userselection.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-2.2.0.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/library/js/modernizr-2.6.1.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/library/js/jquery.nicescroll.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/library/js/scripts.js'></script>
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">@media screen and (max-width: 750px) { .essb_links.essb_displayed_sidebar, .essb_links.essb_displayed_sidebar_right, .essb_links.essb_displayed_postfloat { display: none; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom, .essb-mobile-sharebottom .essb_links, .essb-mobile-sharebar-window .essb_links, .essb-mobile-sharepoint .essb_links { display: block; } }@media screen and (max-width: 750px) { .essb-mobile-sharebar .essb_native_buttons, .essb-mobile-sharepoint .essb_native_buttons, .essb-mobile-sharebottom .essb_native_buttons, .essb-mobile-sharebottom .essb_native_item, .essb-mobile-sharebar-window .essb_native_item, .essb-mobile-sharepoint .essb_native_item { display: none; } }@media screen and (min-width: 750px) { .essb-mobile-sharebar, .essb-mobile-sharepoint, .essb-mobile-sharebottom { display: none; } }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.wnewsj.com\/wp-admin\/admin-ajax.php","essb3_nonce":"03af1d00bd","essb3_plugin_url":"https:\/\/www.wnewsj.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/www.wnewsj.com\/","essb3_postfloat_stay":false,"post_id":160119};</script><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://d31029zd06w0t6.cloudfront.net/wp-content/themes/aim-dc-medium-wilmington/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-32x32.png" sizes="32x32" />
<link rel="icon" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-180x180.png" />
<meta name="msapplication-TileImage" content="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2017/12/cropped-favicon-35-270x270.png" />
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-16419252-8']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Chuck Tabor - Contributing columnist',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=20459289"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#022452 !important;
}
#content .item {
background-color:#022452 !important;	
}
</style>
<script id="scriptMg2Widget" src="https://prodmg2.blob.core.windows.net/newsletterwidget/aim/mg2nw.min.js">
</script>
</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-160119 single-format-standard custom-background">
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2016/05/wnewsj.png" style="max-width:300px; max-height:50px;" alt="masthead / logo"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;padding-top:10px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://www.jobmatchohio.com/" target="_blank" title="Wilmington News Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;text-decoration:none;font-weight:700;" href="http://wilmingtonnewsjournal.oh.newsmemory.com/" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<!--<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.wilmington&hl=en" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/az/app/the-wilmington-news-journal/id1047304621?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;-->
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="https://d31029zd06w0t6.cloudfront.net/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px;">
<!-- DC Code -->
								<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-header'
					data-size-mapping='mapping1'></div>	</div>


    
        <nav id="access" role="navigation">
            <span class="assistive-text section-heading">Main menu</span>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-18849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18849"><a href="/">Home</a>
<ul  class="sub-menu">
	<li id="menu-item-18858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18858"><a href="https://www.wnewsj.com/about-us">About Us</a></li>
	<li id="menu-item-18859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859"><a href="https://www.wnewsj.com/advertise">Advertise</a></li>
	<li id="menu-item-18860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18860"><a href="https://www.wnewsj.com/contact-us">Contact Us</a></li>
	<li id="menu-item-18864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18864"><a href="http://www.facebook.com/wnewsj">Wilmington News Journal on Facebook</a></li>
	<li id="menu-item-18865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18865"><a href="http://twitter.com/WilmingtonNews">Wilmington News Journal on Twitter</a></li>
	<li id="menu-item-18861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18861"><a href="https://www.wnewsj.com/reader-services">Reader Services</a></li>
	<li id="menu-item-18862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18862"><a href="https://www.wnewsj.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-18863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18863"><a href="https://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18850" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-18850"><a href="https://www.wnewsj.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-145831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145831"><a href="https://www.wnewsj.com/newsletters">Sign Up for Our Newsletter</a></li>
	<li id="menu-item-64777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-64777"><a href="https://www.wnewsj.com/category/news">Latest News</a></li>
	<li id="menu-item-18866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18866"><a href="https://www.wnewsj.com/archives">Archives</a></li>
	<li id="menu-item-64776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64776"><a href="https://www.wnewsj.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-18868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18868"><a href="https://www.wnewsj.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-18869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18869"><a href="https://www.wnewsj.com/online-community">Online Community</a></li>
	<li id="menu-item-18870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870"><a href="https://www.wnewsj.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-18872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872"><a href="https://www.wnewsj.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-18853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18853"><a href="https://www.wnewsj.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-64778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64778"><a href="https://www.wnewsj.com/category/sports">Latest Sports</a></li>
	<li id="menu-item-18874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18874"><a href="https://www.wnewsj.com/formscores">Submit Scores</a></li>
	<li id="menu-item-18875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18875"><a href="https://www.wnewsj.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-24075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24075"><a href="http://pro32.ap.org/wnewsj">Pro32</a></li>
	<li id="menu-item-24076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24076"><a href="http://summergames.ap.org/wnewsj">AP Olympics Coverage</a></li>
	<li id="menu-item-24077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24077"><a href="http://racing.ap.org/wnewsj">Auto Racing</a></li>
	<li id="menu-item-24078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24078"><a href="http://collegebasketball.ap.org/wnewsj">College Basketball</a></li>
	<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://collegefootball.ap.org/wnewsj">College Football</a></li>
</ul>
</li>
<li id="menu-item-18857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18857"><a href="http://www.legacy.com/obituaries/wnewsj">Obituaries</a></li>
<li id="menu-item-18851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18851"><a href="https://www.wnewsj.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-64779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64779"><a href="https://www.wnewsj.com/category/opinion">Latest Opinion</a></li>
	<li id="menu-item-18876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18876"><a href="https://www.wnewsj.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-18852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18852"><a href="https://www.wnewsj.com/category/features">Features</a>
<ul  class="sub-menu">
	<li id="menu-item-18855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18855"><a href="https://www.wnewsj.com/entertainment">Entertainment</a>
	<ul  class="sub-menu">
		<li id="menu-item-18892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18892"><a href="https://www.wnewsj.com/tvlistings">TV Listings</a></li>
		<li id="menu-item-18887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18887"><a href="https://www.wnewsj.com/tvgames">Games</a></li>
		<li id="menu-item-18890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18890"><a href="https://www.wnewsj.com/tvsoaps">Soaps</a></li>
		<li id="menu-item-18895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18895"><a href="https://www.wnewsj.com/tvsports">TV Sports</a></li>
		<li id="menu-item-18888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18888"><a href="https://www.wnewsj.com/tvmovies">Movies</a></li>
		<li id="menu-item-18889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18889"><a href="https://www.wnewsj.com/tvqa">Q &#038; A</a></li>
		<li id="menu-item-18891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18891"><a href="https://www.wnewsj.com/tvbestbets">TV Best Bets</a></li>
		<li id="menu-item-18893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18893"><a href="https://www.wnewsj.com/tvnews">TV News</a></li>
		<li id="menu-item-18896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18896"><a href="https://www.wnewsj.com/tvtalk">TV Talk</a></li>
		<li id="menu-item-18897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18897"><a href="https://www.wnewsj.com/tvvideo">TV Video</a></li>
		<li id="menu-item-18894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18894"><a href="https://www.wnewsj.com/tvsearch">TV Search</a></li>
	</ul>
</li>
	<li id="menu-item-64780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64780"><a href="https://www.wnewsj.com/category/features">Local Features</a></li>
	<li id="menu-item-64781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64781"><a href="https://www.wnewsj.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-22385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22385"><a href="https://www.wnewsj.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-18877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18877"><a href="https://www.wnewsj.com/comics">Comics</a></li>
	<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="https://www.wnewsj.com/contests">Contests</a></li>
	<li id="menu-item-18879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18879"><a href="https://www.wnewsj.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-18882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18882"><a href="https://www.wnewsj.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-18883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18883"><a href="https://www.wnewsj.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-18884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18884"><a href="https://www.wnewsj.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-18885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18885"><a href="https://www.wnewsj.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-18886" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18886"><a href="https://www.wnewsj.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-18854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18854"><a href="https://www.wnewsj.com/calendar">Calendar</a></li>
<li id="menu-item-18856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856"><a href="http://local.wnewsj.com">Businesses</a></li>
<li id="menu-item-117893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117893"><a target="_blank" href="https://thecouponshack.com/">Coupons</a></li>
</ul></div>            
        </nav><!-- #access -->
        <div id="search-icon" zoomdSearch='{"trigger":"OnClick"}'></div>
      </div>
    </header><!-- #branding -->    
    <div id="container"> 

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-160119" class="post-160119 post type-post status-publish format-standard has-post-thumbnail hentry category-religion">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="12:27 pm" rel="bookmark"><time class="entry-date date published" datetime="2021-02-25T12:27:23+00:00">February 25, 2021</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.wnewsj.com/author/englewoodindependent-2-24" title="View all posts by Wilmington News Journal" rel="author">Wilmington News Journal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">The victory God has for you</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.wnewsj.com/category/news/religion" rel="tag">Religion</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Chuck Tabor - Contributing columnist</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #022452; background-color: #022452; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" data-toggle="modal" data-target="#myModal" alt="photo">
				</a>
															</div>
																																																							
		
	
	
	
			
																		</div>
		<article>
		<p>Do you remember the old spiritual &#8220;Joshua Fit the Battle of Jericho&#8221;? I remember singing that a lot as a child with others, either in Sunday School classes or at campfires during weekend retreats.</p>
<p>I also remember never really grasping what it meant for Joshua to &#8220;fit&#8221; anything. Normally, for me, clothes were the only things that fit something. Oh, an occasional hat or baseball cap was a &#8220;One Size Fits All&#8221; sort.</p>
<p>And then someone pointed me to Joshua 6 and I realized that &#8220;fit&#8221; does not refer to clothing at all. It is rather a shortened, poetic form, if you will, of the word &#8220;fought.&#8221;</p>
<p>The song describes the battle for the city of Jericho waged by the children of Israel. The key line is the last one, in that &#8220;the walls came a-tumbling down!&#8221;</p>
<p>The other day I was reading in Joshua 6 the biblical account this song pictures, and I discovered there several interesting features that are not often highlighted as we read through the story or sing the song.</p>
<p>If you remember the story, Joshua had just been appointed to lead the nation of Israel into the Promised Land. They had crossed the Jordan River (on dry land) and landed at Gilgal, and the next city to conquer was the city of Jericho.</p>
<p>Two spies went into the city to spy out the territory and return to Joshua to give out a plan, and they found a hiding place in the home of a prostitute named Rahab.</p>
<p>In return for safety and shelter while they were there, they promised Rahab that she would be spared in any coming judgment which would be meted out against the city.</p>
<p>Notice if you will there that the people of Jericho, the residents of the city, were expecting this large group of foreigners to attack their city. No doubt that had occurred before with other peoples attempting to overcome Jericho.</p>
<p>That may explain the double walls there. Jericho was prepared for battle, but they were not prepared for battle God-style!</p>
<p>If you recall, the people of Israel were to march around the city once a day for six days. On the seventh day, they were to march around the city seven times and then wait for the signal from the ram&#8217;s horn and then shout as one voice.</p>
<p>When they did this, they were promised that the walls of the city would fall down, and the people were then to go straight into the city from their positions encircling the outside walls and defeat the people who were there.</p>
<p>Have you ever heard of a more delusional strategy for militarily taking a city? Could you imagine a West Point grad drawing up such a war plan and then commanding the soldiers under his (or her) charge to carry it out?</p>
<p>It makes no sense at all and, if you will, I believe that is one reason God came up with such a plan in the first place.</p>
<p>You see, oftentimes, God comes up with clever plans such as these to get the attention of those of us who say we are trusting in Him completely. He wants us to trust Him instead of using our own cleverness and ingenuity.</p>
<p>For you see, when it comes down to the end of things, God wants us to give Him the credit for doing what He does rather than taking the credit for ourselves. He is very intentional in that regard</p>
<p>But as important as that challenge may be, there is an even more important challenge to me in this chapter of God&#8217;s eternal, holy Word. And that challenge is given in three words in verse 2 of chapter 6, where the Lord is quoted as saying, &#8220;See, I have given Jericho into your hand, with its king and the valiant warriors.&#8221; (emphasis mine)</p>
<p>Before the people ever started the whole process of marching around the city, before Joshua had even revealed to them the strange plan of God for taking this city, the Lord Himself promised to Joshua victory in the battle there and announced in advance that the victory was already accomplished!</p>
<p>The tense of the Hebrew verb there is known as a prophetic perfect tense &#8211; &#8220;I have given&#8221; &#8211; and it describes a future action that is already completed.</p>
<p>The story is among the most familiar in Bible. The lessons are simple. The Lord fights the battle. The victory is already His. Obedience is the response.</p>
<p>Faith is walked out in ways that seem absurd.</p>
<p>Do you have a big battle ahead of you? Is there a seemingly insurmountable fortress that stands between you and the promise?</p>
<p>Listen to the Lord. The victory is already His. Your future is His past tense. He has already accomplished His plan.</p>
<p>Listen. Trust. Obey. Walk into the victory.</p>
<p>God bless &#8230;</p>
<p><em>Chuck Tabor is a regular columnist for the News Journal and a former pastor in the area. He may be reached at cdtabor3@gmail.com.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://d31029zd06w0t6.cloudfront.net/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Chuck Tabor</p>
<p>Contributing columnist</p>
<p></bylineMeta></div>
<div class="essb_links essb_displayed_bottom essb_share essb_template_metro-retina essb_1438675391 essb_width_flex print-no" id="essb_displayed_bottom_1438675391" data-essb-postid="160119" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="1438675391"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;facebook&#39;,&#39;1438675391&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;counturl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;twitter&#39;,&#39;1438675391&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1438675391&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;1438675391&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1438675391&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1438675391 essb_morepopup_bottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1438675391'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_1438675391"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_98798952 essb_width_columns_3 print-no" id="essb_displayed_more_popup_98798952" data-essb-postid="160119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="98798952"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;facebook&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;counturl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;twitter&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;google&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;linkedin&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;digg&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=The+victory+God+has+for+you&url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=The+victory+God+has+for+you&url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&v=5&#39;,&#39;del&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;stumbleupon&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=The+victory+God+has+for+you&u=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=The+victory+God+has+for+you&u=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;tumblr&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vk.com/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&description=&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://vk.com/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&description=&title=The+victory+God+has+for+you&#39;,&#39;vk&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&title=The%2Bvictory%2BGod%2Bhas%2Bfor%2Byou&description=Do+you+remember+the+old+spiritual+%26%238220%3BJoshua+Fit+the+Battle+of+Jericho%26%238221%3B%3F+I+remember+singing+that+a+lot+as+a+child+with+others%2C+either+in+Sunday+School+classes+or+at+campfires+during+weekend+retreats.I+also+remember+never+really+grasping+what+it+meant+for+Joshua+to+%26%238220%3Bfit%26%238221%3B+anything.+Normally%2C+for+me%2C+clothes+were+the+only+things+that+fit+something.+Oh%2C+an+occasional+hat+or+baseball+cap+was+a+%26%238220%3BOne+Size+Fits+All%26%238221%3B+sort.And+then+someone+pointed+me+to+Joshua+6+and+I+realized+that+%26%238220%3Bfit%26%238221%3B+does+not+refer+to+clothing+at+all.+It+is+rather+a+shortened%2C+poetic+form%2C+if+you+will%2C+of+the+word+%26%238220%3Bfought.%26%238221%3BThe+song+describes+the+battle+for+the+city+of+Jericho+waged+by+the+children+of+Israel.+The+key+line+is+the+last+one%2C+in+that+%26%238220%3Bthe+walls+came+a-tumbling+down%21%26%238221%3BThe+other+day+I+was+reading+in+Joshua+6+the+biblical+account+this+song+pictures%2C+and+I+discovered+there+several+interesting+features+that+are+not+often+highlighted+as+we+read+through+the+story+or+sing+the+s&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&title=The%2Bvictory%2BGod%2Bhas%2Bfor%2Byou&description=Do+you+remember+the+old+spiritual+%26%238220%3BJoshua+Fit+the+Battle+of+Jericho%26%238221%3B%3F+I+remember+singing+that+a+lot+as+a+child+with+others%2C+either+in+Sunday+School+classes+or+at+campfires+during+weekend+retreats.I+also+remember+never+really+grasping+what+it+meant+for+Joshua+to+%26%238220%3Bfit%26%238221%3B+anything.+Normally%2C+for+me%2C+clothes+were+the+only+things+that+fit+something.+Oh%2C+an+occasional+hat+or+baseball+cap+was+a+%26%238220%3BOne+Size+Fits+All%26%238221%3B+sort.And+then+someone+pointed+me+to+Joshua+6+and+I+realized+that+%26%238220%3Bfit%26%238221%3B+does+not+refer+to+clothing+at+all.+It+is+rather+a+shortened%2C+poetic+form%2C+if+you+will%2C+of+the+word+%26%238220%3Bfought.%26%238221%3BThe+song+describes+the+battle+for+the+city+of+Jericho+waged+by+the+children+of+Israel.+The+key+line+is+the+last+one%2C+in+that+%26%238220%3Bthe+walls+came+a-tumbling+down%21%26%238221%3BThe+other+day+I+was+reading+in+Joshua+6+the+biblical+account+this+song+pictures%2C+and+I+discovered+there+several+interesting+features+that+are+not+often+highlighted+as+we+read+through+the+story+or+sing+the+s&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;reddit&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&text=The+victory+God+has+for+you&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&text=The+victory+God+has+for+you&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&pic=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&pic=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&#39;,&#39;weibo&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=The+victory+God+has+for+you&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=The+victory+God+has+for+you&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;pocket&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;xing&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;ok&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;mwp&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="https://api.whatsapp.com/send?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'whatsapp', '98798952', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;meneame&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&n=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&n=The+victory+God+has+for+you&#39;,&#39;blogger&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;amazon&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;yahoomail&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;aol&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&h=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&h=The+victory+God+has+for+you&#39;,&#39;newsvine&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;hackernews&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&#39;,&#39;evernote&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;myspace&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&description=&#39;,&#39;mailru&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;viadeo&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'line', '98798952', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&#39;,&#39;flipboard&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '98798952', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;sms&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'viber', '98798952', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'telegram', '98798952', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('98798952'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;skype&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;kakaotalk&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=The victory God has for you&event=%3Ca+href%3D%22https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you%22%3EThe+victory+God+has+for+you%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=The victory God has for you&event=%3Ca+href%3D%22https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you%22%3EThe+victory+God+has+for+you%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=The%20victory%20God%20has%20for%20you https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=The%20victory%20God%20has%20for%20you https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;yammer&#39;,&#39;98798952&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '98798952', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1438675391" onclick="essb.toggle_less_popup('1438675391'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-98798952 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('98798952');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-98798952" onclick="essb.subscribe_popup_close('98798952');"></div><div class="essb_break_scroll"></div>				</article>
<div align="center">
			<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-ROS-728x90-footer'
					data-size-mapping='mapping2'></div></div>
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix" style="padding: 45px 8px 0;">

<div class="OUTBRAIN" data-widget-id="TF_6" data-src="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-ob-template="AIM Media Indiana Operating LLC._201806291134" ></div>
          </div>
		<!--END RECOMMENDED-->
<!-- Comment system -->
<!-- An element a visitor can click if they <3 comments! -->
<div style="margin:auto;display:block;text-align:center;">
<button class="show-comments" style="border: 1px solid #0a3c59;
   background: #3e779d;
   background: -webkit-gradient(linear, left top, left bottom, from(#65a9d7), to(#3e779d));
   background: -webkit-linear-gradient(top, #65a9d7, #3e779d);
   background: -moz-linear-gradient(top, #65a9d7, #3e779d);
   background: -ms-linear-gradient(top, #65a9d7, #3e779d);
   background: -o-linear-gradient(top, #65a9d7, #3e779d);
   background-image: -ms-linear-gradient(top, #65a9d7 0%, #3e779d 100%);
   padding: 10.5px 21px;
   -webkit-border-radius: 6px;
   -moz-border-radius: 6px;
   border-radius: 6px;
   -webkit-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   -moz-box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   box-shadow: rgba(255,255,255,0.4) 0 1px 0, inset rgba(255,255,255,0.4) 0 1px 0;
   text-shadow: #7ea4bd 0 1px 0;
   color: #ffffff;
   font-size: 14px;
   font-family: helvetica, serif;
   text-decoration: none;
   vertical-align: middle;min-width:300px;">Load comments</button>
</div>
<!-- The empty element required for Disqus to loads comments into -->  
<div id="disqus_thread"></div>
<script type="text/javascript">
// Requires jQuery of course.
$(document).ready(function() {
    $('.show-comments').on('click', function(){
          var disqus_shortname = 'wilmingtonnewsjournal';
          // ajax request to load the disqus javascript
          $.ajax({
                  type: "GET",
                  url: "//" + disqus_shortname + ".disqus.com/embed.js",
                  dataType: "script",
                  cache: true
          });
          // hide the button once comments load
          $(this).fadeOut();
    });
});
</script>
<!-- End comment system -->


			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="Permalink to The victory God has for you" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- 1 #post-160119 -->

					<nav id="nav-below">
		<p class="assistive-text section-heading">Post navigation</p>

	
		<div class="nav-previous"><a href="https://www.wnewsj.com/news/religion/160116/the-few-who-sacrifice-for-so-many" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

        		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/wilmington-oh/45177/weather-forecast/335049" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1463763878250" class="aw-widget-current"  data-locationkey="335049" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://www.wnewsj.com/weather"></div><script async defer type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>

<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Weather-Sponsor-300x100'
					data-size-mapping='mapping3'></div>			</aside>
<aside>
	<h2 class="widget-title">&nbsp; Trending Videos</h2>
	
	<!-- AIM Media; Right Rail TVX -->
<div id="ahm-vidya-1"></div><script>var cbuster = Date.now();var puburl = encodeURIComponent( document.location.href );var placeId = "103647";var templateId = "7898";var contentId = "plembed1e58yrwjvosg";var sURL = "https://live.sekindo.com/live/liveView.php?s=" + placeId + "&cbuster=" + cbuster + "&pubUrl=" + puburl + "&subId=[SUBID_ENCODED]&x=300&y=250&vp_content=" + contentId + "t&vp_template=" + templateId;var d = document;var s = "script";var sParent = d.querySelector("#ahm-vidya-1");var sPlayer = d.createElement(s);sPlayer.async = true;sPlayer.src = sURL;sParent.appendChild( sPlayer );</script><div id="_snup-tvx-ldgr0"></div><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-N8NHQMS');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N8NHQMS" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

	
<div
				class='dfw-unit'
					data-adunit='OH-ROS-300x600-sidebar'
					data-size-mapping='mapping4'></div></aside>

           <aside id="poll" style="margin-top:20px;">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script async defer type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=d5b63ce9-dda1-93b4-150f-bc881b37cf4c&amp;tgtid=0abe0001-a991-e424-d1f3-2396f270d0ab"></script>
					<div id="d5b63ce9-dda1-93b4-150f-bc881b37cf4c"></div>
			</aside>

			<h2 class="widget-title">&nbsp; Trending Recipes</h2>
			
			<!-- AIM Media (Id #10220); Right Rail TRX -->
			<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10220&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-NDZCSF3');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NDZCSF3" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
			
<aside id="social-media" style="margin-top:20px;">
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
</aside>
		</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
    </div><!-- #container -->
</div><!-- #wrapper -->
<style>.footer-add{position:fixed;width:100%;bottom:0;min-width:906px;float:left;background-color:#101010;text-align:center;z-index:1000;}</style>
<div class="footer-add">
						<!-- DC Code -->
<div
				class='dfw-unit'
					data-adunit='OH-Sticky-Footer-1024x60'
					data-size-mapping='mapping5'></div></div>
<footer id="colophon" role="contentinfo" style="height:300px;background-color:#141414;background-image:url('https://d31029zd06w0t6.cloudfront.net/images/blue-background.png');background-repeat:no-repeat;background-size:cover;">
	<div class="item-wrap clearfix">
	<style>.group:after,.section{clear:both}.section{padding:0;margin:0}.col{display:block;float:left;margin:1% 0 1% 1.6%}.col:first-child{margin-left:0}.group:after,.group:before{content:"";display:table}.group{zoom:1}.span_5_of_5{width:100%}.span_4_of_5{width:79.68%}.span_3_of_5{width:59.36%}.span_2_of_5{width:39.04%}.span_1_of_5{width:18.72%}@media only screen and (max-width:480px){.col{margin:1% 0}.span_1_of_5,.span_2_of_5,.span_3_of_5,.span_4_of_5,.span_5_of_5{width:100%}}</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="/privacy-policy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
				<b><a href="http://www.publicnoticesohio.com" title="Public Notices Ohio" target="_blank" style="font-family:Droid Sans; color:#fff;">PublicNoticesOhio.com</a></b><br>
				<a href="http://wilmingtonnewsjournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.wnewsj.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2021 AIM Media Midwest</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>.button{background-color:#008CBA;border:none;color:#fff;padding:15px 32px;text-align:center;text-decoration:none;display:inline-block;font-size:16px;margin:4px 2px;cursor:pointer}</style>
			<a href="https://www.facebook.com/wnewsj" target="blank" title="Wilmington News Journal on Facebook"><img src="https://d31029zd06w0t6.cloudfront.net/images/fb.png" alt="Wilmington News Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/WilmingtonNews" target="blank" title="Wilmington News Journal on Twitter"><img src="https://d31029zd06w0t6.cloudfront.net/images/tw.png" alt="Wilmington News Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 937-382-2574</p>
						<p style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footerfaxwhite.png" alt="Fax"> 937-382-4392</p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://d31029zd06w0t6.cloudfront.net/images/footeraddresswhite.png" alt="Address">1547 Rombach Avenue,</p>
			<p style="font-family:Roboto; color:#fff;">Wilmington OH, 45177</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<div class="essb_links essb_displayed_sidebar essb_share essb_template_metro-retina essb_17088392 print-no" id="essb_displayed_sidebar_17088392" data-essb-postid="160119" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="17088392"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;facebook&#39;,&#39;17088392&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;counturl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;twitter&#39;,&#39;17088392&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;17088392&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;17088392&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;17088392&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_17088392 essb_morepopup_sidebar" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('17088392'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_17088392"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_929214909 essb_width_columns_3 print-no" id="essb_displayed_more_popup_929214909" data-essb-postid="160119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="929214909"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;facebook&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;counturl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;twitter&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;google&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;linkedin&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;digg&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=The+victory+God+has+for+you&url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=The+victory+God+has+for+you&url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&v=5&#39;,&#39;del&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;stumbleupon&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=The+victory+God+has+for+you&u=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=The+victory+God+has+for+you&u=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;tumblr&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vk.com/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&description=&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://vk.com/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&description=&title=The+victory+God+has+for+you&#39;,&#39;vk&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&title=The%2Bvictory%2BGod%2Bhas%2Bfor%2Byou&description=Do+you+remember+the+old+spiritual+%26%238220%3BJoshua+Fit+the+Battle+of+Jericho%26%238221%3B%3F+I+remember+singing+that+a+lot+as+a+child+with+others%2C+either+in+Sunday+School+classes+or+at+campfires+during+weekend+retreats.I+also+remember+never+really+grasping+what+it+meant+for+Joshua+to+%26%238220%3Bfit%26%238221%3B+anything.+Normally%2C+for+me%2C+clothes+were+the+only+things+that+fit+something.+Oh%2C+an+occasional+hat+or+baseball+cap+was+a+%26%238220%3BOne+Size+Fits+All%26%238221%3B+sort.And+then+someone+pointed+me+to+Joshua+6+and+I+realized+that+%26%238220%3Bfit%26%238221%3B+does+not+refer+to+clothing+at+all.+It+is+rather+a+shortened%2C+poetic+form%2C+if+you+will%2C+of+the+word+%26%238220%3Bfought.%26%238221%3BThe+song+describes+the+battle+for+the+city+of+Jericho+waged+by+the+children+of+Israel.+The+key+line+is+the+last+one%2C+in+that+%26%238220%3Bthe+walls+came+a-tumbling+down%21%26%238221%3BThe+other+day+I+was+reading+in+Joshua+6+the+biblical+account+this+song+pictures%2C+and+I+discovered+there+several+interesting+features+that+are+not+often+highlighted+as+we+read+through+the+story+or+sing+the+s&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&title=The%2Bvictory%2BGod%2Bhas%2Bfor%2Byou&description=Do+you+remember+the+old+spiritual+%26%238220%3BJoshua+Fit+the+Battle+of+Jericho%26%238221%3B%3F+I+remember+singing+that+a+lot+as+a+child+with+others%2C+either+in+Sunday+School+classes+or+at+campfires+during+weekend+retreats.I+also+remember+never+really+grasping+what+it+meant+for+Joshua+to+%26%238220%3Bfit%26%238221%3B+anything.+Normally%2C+for+me%2C+clothes+were+the+only+things+that+fit+something.+Oh%2C+an+occasional+hat+or+baseball+cap+was+a+%26%238220%3BOne+Size+Fits+All%26%238221%3B+sort.And+then+someone+pointed+me+to+Joshua+6+and+I+realized+that+%26%238220%3Bfit%26%238221%3B+does+not+refer+to+clothing+at+all.+It+is+rather+a+shortened%2C+poetic+form%2C+if+you+will%2C+of+the+word+%26%238220%3Bfought.%26%238221%3BThe+song+describes+the+battle+for+the+city+of+Jericho+waged+by+the+children+of+Israel.+The+key+line+is+the+last+one%2C+in+that+%26%238220%3Bthe+walls+came+a-tumbling+down%21%26%238221%3BThe+other+day+I+was+reading+in+Joshua+6+the+biblical+account+this+song+pictures%2C+and+I+discovered+there+several+interesting+features+that+are+not+often+highlighted+as+we+read+through+the+story+or+sing+the+s&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;reddit&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&text=The+victory+God+has+for+you&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&text=The+victory+God+has+for+you&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&pic=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&pic=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&#39;,&#39;weibo&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=The+victory+God+has+for+you&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=The+victory+God+has+for+you&url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;pocket&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;xing&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;ok&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;mwp&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="https://api.whatsapp.com/send?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'whatsapp', '929214909', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;meneame&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&n=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&n=The+victory+God+has+for+you&#39;,&#39;blogger&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;amazon&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;yahoomail&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=The+victory+God+has+for+you&body=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;aol&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&h=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&h=The+victory+God+has+for+you&#39;,&#39;newsvine&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;hackernews&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&#39;,&#39;evernote&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;myspace&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&description=" title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&description=&#39;,&#39;mailru&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;title=The+victory+God+has+for+you&#39;,&#39;viadeo&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'line', '929214909', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&#39;,&#39;flipboard&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '929214909', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&title=The+victory+God+has+for+you&image=https://www.wnewsj.com/wp-content/uploads/sites/22/2021/02/web1_Chuck-Tabor-3.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;sms&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'viber', '929214909', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'telegram', '929214909', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('929214909'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;skype&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="https://www.facebook.com/dialog/send?app_id=&link=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&redirect_uri=https://facebook.com" title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/send?app_id=&link=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&redirect_uri=https://facebook.com&#39;,&#39;messenger&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;kakaotalk&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=The victory God has for you&event=%3Ca+href%3D%22https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you%22%3EThe+victory+God+has+for+you%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=The victory God has for you&event=%3Ca+href%3D%22https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you%22%3EThe+victory+God+has+for+you%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=The%20victory%20God%20has%20for%20you https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=The%20victory%20God%20has%20for%20you https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;yammer&#39;,&#39;929214909&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '929214909', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_17088392" onclick="essb.toggle_less_popup('17088392'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-929214909 essb-subscribe-form-popup" data-popup="1" style="display: none;"><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('929214909');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-929214909" onclick="essb.subscribe_popup_close('929214909');"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counter_modern_right essb_displayed_sharebottom essb_share essb_template_metro-retina essb_320453332 essb_width_columns_3 essb_nospace print-no" id="essb_displayed_sharebottom_320453332" data-essb-postid="160119" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="320453332"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&t=The+victory+God+has+for+you&#39;,&#39;facebook&#39;,&#39;320453332&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=The+victory+God+has+for+you&amp;url=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&amp;counturl=https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you&#39;,&#39;twitter&#39;,&#39;320453332&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;320453332&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_320453332 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('320453332'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_320453332"><div class="essb_links essb_displayed_more_popup essb_share essb_template_metro-retina essb_2134623580 essb_width_columns_1 essb_nospace print-no" id="essb_displayed_more_popup_2134623580" data-essb-postid="160119" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="metro-retina" data-essb-counter-pos="left" data-essb-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-twitter-url="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you" data-essb-instance="2134623580"><ul class="essb_links_list"><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;2134623580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_open_mailform(&#39;2134623580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="https://api.whatsapp.com/send?text=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.tracking_only('', 'whatsapp', '2134623580', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you" title="" onclick="essb.window(&#39;sms:&body=The%20victory%20God%20has%20for%20you%20https%3A%2F%2Fwww.wnewsj.com%2Fnews%2Freligion%2F160119%2Fthe-victory-god-has-for-you&#39;,&#39;sms&#39;,&#39;2134623580&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_320453332" onclick="essb.toggle_less_popup('320453332'); return false;"></div></div><link rel='stylesheet' id='dfp-css'  href='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/css/dfp.css' type='text/css' media='all' />
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"networkCode":null,"mappings":{"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]},"targeting":{"Page":["single"],"Category":["religion"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp({
					dfpID: '6230954',
					collapseEmptyDivs: false,
					setTargeting: {"Page":["single"],"Category":["religion"]},
					sizeMapping: {"mapping1":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping2":[{"browser":[0,1],"ad_sizes":[[320,50]]},{"browser":[769,1],"ad_sizes":[[728,90]]}],"mapping3":[{"browser":[0,1],"ad_sizes":[[300,100],[300,50]]},{"browser":[769,1],"ad_sizes":[[300,100],[300,50]]}],"mapping4":[{"browser":[0,1],"ad_sizes":[[300,250]]},{"browser":[769,1],"ad_sizes":[[300,600],[300,250]]}],"mapping5":[{"browser":[0,1],"ad_sizes":[]},{"browser":[769,1],"ad_sizes":[[1024,60]]}]}				});
			</script>
		<div class="essbasc-popup essbasc-popup-follow" data-popup-width="500"><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"></a><div class="essbasc-popup-content"><div class="essbasc-text-before"><span style="font-size:2em;font-weight:700">Thank You!</span>
<p>We appreciate you sharing our content on social media.</p>
<p>Please consider following us by clicking below.</p></div><div class="essbasc-fans twocols"><div class="essbasc-fans-single essbasc-fans-facebook">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_facebook"></i>
				</div>
				<div class="essbasc-fans-text">
		<div class="fb-like" data-href="https://www.facebook.com/wnewsj" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
		</div>
		</div><div class="essbasc-fans-single essbasc-fans-twitter">
				<div class="essbasc-fans-icon">
					<i class="essb_icon_twitter"></i>
				</div>
				<div class="essbasc-fans-text">
		<a href="https://twitter.com/WilmingtonNews" class="twitter-follow-button" data-show-count="true" data-show-screen-name="false">Follow @WilmingtonNews</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
		</div>
		</div></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><script type="text/javascript">var essbasc_cookie_live = 7;</script><div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><label class="essb_mailform_content_label">What is fourteen minus seven? (Just type the number - do not spell it out)</label><input type="text" id="essb_mailform_c" class="essb_mailform_content_input" placeholder="Fill captcha code"/><div class="essb_mailform_preview">Hi!  A visitor to our site felt the following article might be of interest to you:  The victory God has for you.  Here is a link to that story:  <a href="https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you">https://www.wnewsj.com/news/religion/160119/the-victory-god-has-for-you</a></div><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="1497365672"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><div id="fb-root"></div>
	<script>(function(d, s, id) {
	var js, fjs = d.getElementsByTagName(s)[0];
	if (d.getElementById(id)) return;
	js = d.createElement(s); js.id = id; 
	js.src = "//connect.facebook.net/en_US/sdk.js#version=v2.11&xfbml=1"
	fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='https://d31029zd06w0t6.cloudfront.net/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><link rel="stylesheet" id="easy-social-share-buttons-popupasc"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-after-share-close.min.css" type="text/css" media="all" /><link rel="stylesheet" id="essb-cct-style"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://d31029zd06w0t6.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109368594-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-109368594-1');
</script>
<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function () {
 (window.ia.q = window.ia.q || []).push(arguments);
 };
 ia('create', '84b61b35-ad0c-4b6d-9a11-0e3a197f3400');
 ia('track', 'PAGE_VIEW');
</script>
<script defer async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src='https://pymx5.com/images/noscript.jpg'/></noscript>
<script type="text/javascript">
var _sf_async_config={uid:20837,domain:"limaohio.com",useCanonical:true};
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
</body>
</html>